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Installing Standards Manger 

Note: If you are installing on a network, see  

Installing and setting up Standards Manager on a network for instructions. 

Installing from a CD 
Your license keycode, which is required to activate the product the first time you run it, is located on the CD case. 

Installing on Windows 2000 or Windows XP 
1. Insert the CD into the CD drive. The installation package will start automatically.  
2. Follow the prompts to complete the installation. 

Installing on Windows Vista: 
1. Insert the CD into the CD drive. 
2. Click Start -> Computer, then select your CD/DVD drive from the left-hand pane.  
3. In the right-hand pane, right-click the file called setup.exe and choose Run as Administrator. 
4. Follow the prompts to complete the installation. 

Installing from an Internet download 
Your confirmation e-mail will contain the download link to your product installation package and your license keycode, 
which is required to active the product the first time you run it.  

Click the download link in the confirmation e-mail and download the installation package to your desktop.  

Installing on Windows 2000 or Windows XP 

1. Double-click the installation package and choose Run.  

2. Follow the prompts to complete the installation. 

Installing on Windows Vista: 

1. Right-click the installation package and choose Run as Administrator. 

2. Follow the prompts to complete the installation. 
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3. After the installation is complete, in the left-hand pane click on your C: drive an expand its contents. Navigate to 
C:\Program Files\Morning Sun\CARF Standards Manager\[CARF CSU]. (CARF CSU will be the code for your 
CARF customer service unit: BH, MED, ECS, CYS, etc.) 

4. Right-click on the file CarfGuide.exe and choose Properties, go to the Compatibility tab and in the Privilege Level box 
check Run this Program as an Administrator, then click OK. 

How to use Standards Manager with multiple users 

Standards Manager can be set up on a network to allow multiple users within your organization to access and view the data 
and/or to contribute to the survey preparation process by entering answers to the survey preparation questions and attaching 
documents as evidence of conformance. For detailed instructions, see  

Installing and setting up Standards Manager on a network. 

If a network setup is not feasible, you can use Standards Manager’s Report Builder feature to export editable .rtf files 
containing specified sections of the CARF standards, which you can then distribute to the individuals responsible for those 
sections. To use this method, follow these steps: 
1. In Standards Manager, click Reports on the menu bar to open the Report Builder window. 
2. In the Report Builder Level of Detail area, select Include Only Specified Sections. The Specific Area Selection options 

will appear on the right side of the window. Select the section you want to share with another user, then click the 
Preview Report button. 

3. Wait while the report is generated. When the report appears in the report viewer, click the Export Report icon (located 
at the top left of the report viewer window) to save the report as an editable file. 

4. Choose the location where you want to save the file and select Microsoft Word (97-2003) – Editable (*.rtf) as the file 
type, then click Save. 

5. An editable .rtf file is saved to the specified location. You can send this file to other contributors to enter conformance 
data for the standards in that section. When the completed file is returned, the data entered by the other contributors can 
be copied and pasted into the appropriate locations in Standards Manager.  

Installing and setting up Standards Manager on a network 

There are two ways to set up Standards Manager on a network for use by multiple users: 
♦ If you have one administrator or coordinator who will enter all information and other users who need read-only access to 

view the standards and conformance data or to monitor progress, see Installation and setup for one administrator and 
multiple readers.  

♦ If you will have multiple users who need full access to enter data and/or attach documents as evidence of conformance, 
see: In this environment only one Primary user should use Standards Manager at a time. Multiple concurrent primary 
users will result in data loss or corruption. 

o Installation and setup for multiple contributors 

o Terminal Server (Microsoft 2003) Installation for multiple contributors 

Data Mode/User Type Settings 

To use Standards Manager with multiple users, you will need to set each user’s User Type and Data Location settings 
depending on how you want to set up your multi-user environment. Standards Manager has two data mode/user type settings: 
♦ Primary – The Primary data mode/user type setting allows the user (defined as the primary user) to view information, 

enter and edit text, add attachments, and create and assign Action Plan tasks.   
♦ Reader – The Reader data mode/user type setting allows the user read-only access to view information and 

documentation and to monitor project progress. 
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You set the User Type setting as well as change the location of the data that the application saves to and reads from the Data 
Mode and Location dialog box, which is accessed from the Tools menu. 

Installation and setup for one administrator and multiple readers 
1. Install Standards Manager locally on the administrator’s computer. (Do not install Standards Manager to a network path.) 
2. On either on the Administrator’s computer or on a server, create a shared folder called CarfSM. (All read-only users 

must have read permission on the shared folder.) 
3. In the CarfSM folder create two subfolders; one called Data and one called Attachments. (All files that will be attached 

in Standards Manager should be placed in Attachments folder.) 
4. Open Standards Manager on the Administrator’s computer and go to Tools -> Date Mode and Location. 
5. Set the shared path to be the CarfSM\Data folder. 

Click the checkbox Enable Writing to Shared Path, then click OK and close Standards Manager. (Do not click Save 
on the file menu before closing.)  

Note: You must restart Standards Manager after changing the Data Mode and Location settings.  
6. Install Standards Manager locally on each read-only user’s computer. 
7. On each reader’s computer, set the Data Mode and Location to Read Mode and set the data path to the CarfSM\Data 

folder, then click OK and close Standards Manager. (Do not click Save on the file menu before closing.)  

Notes: 
♦ The data entered in Standards Manager will be saved on the Administrator’s local hard drive and a copy will be created 

in the CarfSM\Data folder.  
♦ Regular backups should include the data folder on the Administrator’s computer (C:\Program Files\Morning Sun\CARF 

Standards Manager\[CSU]\Data) as well as the CarfSM folder and its subfolders. 
♦ All attachments should be placed in the CarfSM\Attachments folder before linking to them from within Standards 

Manager. 
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Installation and setup version for multiple contributors 
Note: If you are using Terminal Server (Microsoft 2003) see Terminal Server (Microsoft 2003) Installation for multiple 
contributors for instructions.  

In this environment only one Primary user should use Standards Manager at a time. Multiple concurrent primary users will 
result in data loss or corruption. 

You can set up a multi-user environment where more than one user is designated as a Primary User, allowing multiple users 
to enter and edit text, attach files, and create Action Plan tasks from their own computers. However, only one user at a time 
can use the program. 

If one Primary User is already using Standards Manager and another User opens the program, the second user will receive a 
prompt indicating the machine name that is currently using Standards Manager and an option to force the other user off. This 
option should only be used if no other users are currently using the Standards Manager. 

To install and set up Standards Manager (full version) for multiple contributors, follow these steps: 

On the server: 
1. Install Standards Manager locally on the file server. 
2. Create a shared folder on the server called CarfSMAttachments and make sure all users have read and write permissions 

for this folder. 

Note: All users should copy all files to be attached in Standards Manager to this folder before linking to them in 
Standards Manager. This will ensure that all attachments are in one location for backups and that users do not attach files 
from their local hard drives, which would not be accessible to other users when they click the link to the document from 
within the program. Placing a shortcut on each user’s desktop to the CarfSMAttachments folder on the server is 
recommended.) 

3. Open Standards Manager on the server and enter the license keycode, then close the program. 
4. Create a shared folder called CarfSMdata in the folder C:\Program Files\Morning Sun\CARF Standards 

Manager\[CSU]\Data and give all users full control permission. 

Note: Regular backups should include the CarfSMdata folder and its subfolders as well as the CarfSMAttachments 
folder. 

On each contributor user’s computer: 
1. Install Standards Manager locally on each user’s computer. 
2. On each computer, open Standards Manager and go to Tools -> Date Mode and Location and set the Data path to the 

shared CarfSMdata folder on the server. 
3. Leave the Shared data path blank.  
4. Close Standards Manager. (Do not click Save on the file menu before closing.)  

If you also have users who need read-only access: 
1. Install Standards Manager locally on each user’s computer. 
2. On each computer, open Standards Manager and go to Tools -> Date Mode and Location and set the User Type to 

Reader. 
3. Set the Data path to the shared CarfSMdata folder on the server. 
4. Close Standards Manager. (Do not click Save on the file menu before closing.) 
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Terminal Server (Microsoft 2003) Installation for multiple contributors 
In this environment only one Primary user should use Standards Manager at a time. Multiple concurrent primary users will 
result in data loss or corruption. Reader users cannot not change the data so they can use Standards Manager at any time. 

 

1. Install Standards Manager locally on the terminal server. 

2. Open Standards Manager on the server and enter the license keycode, then close the program. 

3. Create a shared folder called CarfSMdata in the folder C:\Program Files\Morning Sun\CARF Standards 
Manager\[CSU]\Data and give all users full control permission. 

Note: To prevent multiple users from using Standards Manager at the same time, which will result in data loss or 
corruption, you can set the Maximum Users setting on this folder to one (1), which will limit access to the shared folder 
to one user at a time. If you do this, subsequent users (including Reader users) will not be able to open the program. 

4. Create a shared folder on the server called CarfSMAttachments and make sure all users have read and write permissions 
for this folder. 

Note: All users should copy all files to be attached in Standards Manager to this folder before linking to them in 
Standards Manager. This will ensure that all attachments are in one location for backups and that users do not attach files 
from their local hard drives, which would not be accessible to other users when they click the link to the document from 
within the program. Placing a shortcut on each user’s desktop to the CarfSMAttachments folder on the server is 
recommended. 

Note: Regular backups should include the CarfSMdata folder and its subfolders as well as the CarfSMAttachments 
folder. 

Launch folder creation on the server 

1. Copy the folder on the server called CARF Standards Manager and its subfolders (in Program Files/Morning Sun) and 
put a copy in each user’s folder inside the Documents and Settings folder. 

2. Create a shortcut to the user’s local CARF Standards Manager folder and put the shortcut on the user’s desktop.  

3. Open Standards Manager using the shortcut. 

4. Go to Tools -> Date Mode and Location and set the User Type to either Primary or Reader, as appropriate. Leave the 
data path unchanged. 

5. Close Standards Manager. (Do not click Save on the file menu before closing.) 

Note: You must restart Standards Manager after changing the Data Mode and Location settings. 
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1.  

Slow Network Performance Troubleshooting 

Slow network performance when using Standards Manager is most common in VPN, wireless, and older network 
infrastructure. Issues may include: 
♦ Standards Manager takes a long time to open and close. 
♦ Long waits when switching from standard to standard within the program. 
♦ Possible failed data writes, resulting in error messages and corrupt data. 

To address slow network performance issues, you can assign the data path to the local hard drive. If still slow, uncheck the 
Enable Writing to Shared Path checkbox in the Data Mode and Location dialog box. Periodically (e.g., weekly or daily, 
depending on use) check the Enable Writing to Shared Path checkbox, click Save on the File menu to save the data to the 
network shared folder, then uncheck the Enable Writing to Shared Path checkbox again.  
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Important considerations about attachments 

Do not use apostrophes or quotation marks in your folder or file names. 
♦ If you have multiple users accessing Standards Manager, the attachments need to be copied or moved into a shared 

Attachments folder before they are linked from within Standards Manager.  This will ensure that all users can open links 
within Standards Manager. 

♦ If a document being referenced is located on the Internet, do not link to it as an attachment. Instead, the URL or address 
should be copied from the browser and pasted directly into the appropriate survey preparation question box. 

♦ If documents are in HTML format and can be accessed from Windows Explorer, then they can be linked as attachments.  
This method will allow all supporting documents to be Packaged, using the Package Data feature, for distribution to 
Surveyors and for backup purposes. 

How to back up your data 

To prevent accidental loss of data, the primary user’s data and attachments should be backed up regularly. Note that the 
Standards Manager does not relocate any of your attachments. They remain where you have saved them and must be backed 
up from those locations. 

To back up your Standards Manager data, copy the folder C:\Program Files\Morning Sun\CARF Standards Manager 
(including its subfolders), and the folder(s) that contain your attachments, to an external storage media such as a CD, tape 
drive, USB drive, or server. 

Sharing your Standards Manager data with your surveyors 

The surveyors can either use the Standards Manager at your location on your computer to access your information, or you 
can Package your data and attachments using the Package Data feature and distribute it to the surveyors via CD-ROM or 
USB drive. Refer to the online help in Standards Manager for information on using the Package Data feature.  

If your documentation is structured on a web server or is accessible only through an Internet browser, do not link to the 
documentation as attachments in Standards Manager. Instead, the URL or address should be copied from the browser and 
pasted directly into the appropriate survey preparation question box. The website or Internet portal where the documents are 
located will have to be accessible to the surveyors for the pasted links to work. 


